PDA

Bekijk Volledige Versie : flikkerende tl-buis



Bullfinch
13-12-2008, 17:10
Momenteel flikkert mijn tl-buis nogal bij de vogels. Ik word er zelf al gestresst van dus laat staan de vogels. Het is een vrij nieuwe truelight buis. Komt dit puur door de koude of kan het ook iets met de starter te maken hebben. De armatuur is nl. al wat ouder.

Vr. gr.

Wim

Henk3
13-12-2008, 17:54
Gewoon een nieuw startertje er in dan. Probeer er anders eerst eens één van een andere tl balk.

Bullfinch
13-12-2008, 19:51
Bedankt Henk3,

Ik hoor soms van speciale starters die gebruikt worden bij dieren. Ze zouden flikkering helemaal tegen gaan. Werkt dit of is dit alleen maar geldklopperij?

Vr. gr.

Wim

kingfisher
13-12-2008, 21:09
Bedankt Henk3,

Ik hoor soms van speciale starters die gebruikt worden bij dieren. Ze zouden flikkering helemaal tegen gaan. Werkt dit of is dit alleen maar geldklopperij?

Vr. gr.

Wim
Als het goed is zijn dit armaturen met voorschakelapparaten,dan flikkert je buis niet.
mvg,
kingfisher

Bullfinch
14-12-2008, 01:05
Weet iemand waar je dergelijke armaturen kunt bestellen?

Vr. gr.

Wim

Henk3
14-12-2008, 01:12
http://www.google.nl/search?hl=nl&q=tl+armaturen+met+voorschakelapparaten&btnG=Google+zoeken&meta=

theos
14-12-2008, 12:19
Laatst heb ik een nieuweTL buis gekocht voor mijn aquarium.
Toen ik deze gemonteerd had flikkerde deze ook nogal, ik ben hiermee terug naar de winkel gegaan en de eigenaar zei tegen me dat het lag aan de verdeling van het gas in de lamp.
Hij schudde hiermee een paar keer en toen was het euvel verholpen, raar maar waar!
Mischien een tip voor je.

Mvg Theo.........................

Animal
14-12-2008, 17:19
Ligt inderdaat aan de lamp zelf. Dit effect heet bij Philips swirling.
De starter heeft er niks mee te maken ,,die zorgt dat de lamp aan gaat ,en doet daarna helemaal niks ,,je kunt hem zelfs daarna er uit halen.
Er kan in de lamp verkeerd of te weinig gas zitten ,of misschien te weinig kwik ,of vervuiling in de lamp kan ook zelfs.
Als het een ECO lamp is ,,maar dan staat dat er op ,en zijn de cap's(fittingen) groen ,dan komt het door de temperatuur ,want die branden pas goed bij 30 graden.

Gewoon terug gaan met de lamp ,en je krijgt vast een nieuwe.

Animal
14-12-2008, 17:20
Laatst heb ik een nieuweTL buis gekocht voor mijn aquarium.
Toen ik deze gemonteerd had flikkerde deze ook nogal, ik ben hiermee terug naar de winkel gegaan en de eigenaar zei tegen me dat het lag aan de verdeling van het gas in de lamp.
Hij schudde hiermee een paar keer en toen was het euvel verholpen, raar maar waar!
Mischien een tip voor je.

Mvg Theo.........................

Als de lamp 10 minuten brand is het gas en de kwik voldoende verdeeld en brand de lamp stabiel.

casehulsebosch
15-12-2008, 10:40
Groet vanuit Nieuw Zeeland.
Neem eens contact op met Jan vd Vliet at www.venkelectronics.nl. De TL hoeft niet te flikkeren. met voorschakel apperatuur is geen starter meer nodig en de buizen zijn ook te dimmen. Jan kan je er het fijne van uitleggen. Hij zit niet alleen in de electronica maar ook in de vogels. Good luck, cheers Kees